[Solved] React JS error when I am installing any type of package

We Are Going To Discuss About React JS error when I am installing any type of package. So lets Start this React Article.

React JS error when I am installing any type of package

  1. [Solved] React JS error when I am installing any type of package

    npm install –force it works with react v18.0
    faced an issue with npm install @material-ui/core and then tried it with
    npm install @material-ui/core –force and then it installed

  2. React JS error when I am installing any type of package

    npm install –force it works with react v18.0
    faced an issue with npm install @material-ui/core and then tried it with
    npm install @material-ui/core –force and then it installed

Solution 1

run npm install <dependencyName> --force or npm install <dependencyName> --legacy-peer-deps

Original Author Eragon_18 Of This Content

Solution 2

npm install –force it works with react v18.0

faced an issue with npm install @material-ui/core and then tried it with

npm install @material-ui/core –force and then it installed

Original Author Sanket Shelke Of This Content

Conclusion

So This is all About This Tutorial. Hope This Tutorial Helped You. Thank You.

Also Read,

Siddharth

I am an Information Technology Engineer. I have Completed my MCA And I have 4 Year Plus Experience, I am a web developer with knowledge of multiple back-end platforms Like PHP, Node.js, Python and frontend JavaScript frameworks Like Angular, React, and Vue.

Leave a Comment